New post
Avatar
0

Why would this be? I want to hear the tune at different speeds to the default setting.

 

Thanks in advance

David

 

 

 

11 comments

Date Votes
Avatar
3

I'll guess that you are using spacebar playback. That's really a "pause" mode. Click the stop button, and I suspect you will be able to change that setting!

Comment actions Permalink
Avatar
0

Doh! Searched the manual but didn't see that. Thanks Mike. Learning every day! Is there a keyboard shortcut for 'stop' other than using the spacebar?

Comment actions Permalink
Avatar
1

I have the same problem, but using the stop button didn't solve anything!!!

Comment actions Permalink
Avatar
1

I also have the same issue. 

Comment actions Permalink
Avatar
0

Can you both describe your problems? How are you trying to change the tempos?

Comment actions Permalink
Avatar
0

I also have the same problem. The stop button does nothing.

To change the tempo I have to quit Finale 25, open the document in Finale 2014.5, change the tempo, save, quit and open again in Finale 25. 

Comment actions Permalink
Avatar
0

Does your music have an initial tempo setting at the beginning? If so, I think that takes priority. Remove that and then you can adjust playback to whatever you want. There are also settings in Expression Designer that you can make to ignore that initial tempo mark, I think.

Comment actions Permalink
Avatar
0

It does have an initial tempo setting and it SHOULD have taken priority, but it was ignoring that and using the greyed out tempo - that's why I noticed it was greyed out - I needed to make that match the tempo marking. There is something strange going on, because the same piece when opened in Finale 25 on my laptop behaves absolutely normally - it has an initial tempo marking but I can also adjust the metronome mark in the playback window. 

Comment actions Permalink
Avatar
0

The first 'stop-button' solution fixed a big frustration for me.  Thanks!  But I agree that there should be a better, more intuitive, more efficient way to set and control tempo.  Maybe the new version?  Next?

Comment actions Permalink
Avatar
0

Thanks, Stop button did it!

Comment actions Permalink
Avatar
0

This worked. Thank you.

Comment actions Permalink

Please sign in to leave a comment.