New post
Avatar
1

I want to use dotted 8th rests, but NOT use dotted quarter rests.  Quantization settings on dotted rests seem to be all or nothing.  I can put things in as I want them manually, but Finale follows the default when I copy and paste, meaning I often have to re-do the rests.

Is there a way around this, short of constantly changing the quantization settings?

Finale 25, OSX 10.13.

Thanks!

 

2 comments

Date Votes
Avatar
0

… Finale follows the default when I copy and paste …

… Is there a way around this, short of constantly changing the quantization settings? …

 

I, too, use Mac Finale.

Unfortunately I am unable to reproduce your problem.

I suppose that your time signature is 6/8 - right?

 

Here is what I did, to reproduce the problem:

 

1) MIDI/Audio menu > Quantization Settings > More Settings

Select both

Allow Dotted Rests in Simple Meters

and

Allow Dotted Rests in Compound Meters

 

2) In a time signature of 6/8 I copied a measure containing

4tr rest - 8th rest - dotted 8th rest - and three 16ths

The measure copied correctly to another 6/8 measure, in another staff.

Comment actions Permalink
Avatar
0

Totally agree.  In 4/4 time, I don't want dotted quarters or dotted halves.  I do, however, want my dotted 8ths.   Any copy and paste messes this up.

Separate settings for "Allow dotted rests of less than a beat" and "more than a beat".  Boom!

 

Comment actions Permalink

Please sign in to leave a comment.