New post
Avatar
0

I did a google search on this.  Apparently this has been happening to people since 09.

Sure wish I stayed with 14.5 version.  This one sucks

2 comments

Date Votes
Avatar
0

Have you tried unchecking the Close subsidiary palettes box in Edit > Preferences > Palettes and Backgrounds?

 

Comment actions Permalink
Avatar
0

OK, that seems to fix it so far. 

 

Thanks

Comment actions Permalink

Please sign in to leave a comment.