New post
Avatar
0

How do I enlarge the fonts for the numbers on the first ending / second ending sign that say how many times to repeat.?  An illustration is below. (I hope my illustration shows up correctly in your view).

The numbers that appear in my scores are incredibly small and I want to make them larger.  Any help would be greatly appreciated. 

  1.2.3.__________  4. __________

 |                             :||                      :||

 

Mac operating system. OS X El Capitan 10.11.6

8 comments

Date Votes
Avatar
0

Repeat Ending font size is in the Document Options.

 

 

But as you see, you must also adjust the bracket height to correspond. For the font size I chose, the bracket & font position adjustments were as follows.

 

Comment actions Permalink
Avatar
0

I found the first box under Document Options-Fonts, but I can't find the second box, Repeat Endings. 

Windows 10.5

Finale 26.3.1

Comment actions Permalink
Avatar
0

… I found the first box under Document Options - Fonts, but I can't find the second box, Repeat Endings …

 

Document Options - Repeats > Repeat Endings

Comment actions Permalink
Avatar
0

I enjoy learning new things on Finale!  Thank you very much!

Comment actions Permalink
Avatar
0

I only have Finale 25.5 (Mac). When I tried deleting my ending, resetting the font and size in Document Options as shown above and then recreating the ending, it did not work. Is my only recourse to delete the ending numbers and set the text manually to make it larger?

Comment actions Permalink
Avatar
1

Ann Marie Teder,

 

Finale 25.5 works in the same way as Finale v26 with Repeat Endings.

 

Try this:

 

Selection Tool.

Double-click a measure, to select it.

You can extend the selection via a Shift-Click.

 

Repeat Tool. (the selected stays selected)

Repeat menu > Create First and Second Ending

 

Now you have a First and Second Ending (and the ending number font is too small - right?).

 

Now go to

Document Options - Fonts > Text > Ending Repeat

and click the button {Set Font…} next to {Ending Repeat}.

Change the font, and return to the layout.

 

Now the font has been changed, and you may like to adjust the bracket settings for Repeat Endings:

Document Options - Repeats > Repeat Endings

Comment actions Permalink
Avatar
0

Thanks, Peter!

The key part was this:

Document Options - Fonts > Text > Ending Repeat
and click the button {Set Font…} next to {Ending Repeat}.
Change the font, and return to the layout.

I didn't even have to recreate my endings. For some reason I was still in Text Repeat, not Ending Repeat in the dropdown menu! It works beautifully now.

Comment actions Permalink
Avatar
0

It helped to know that 25.5 is the same as version 26 for this. I guess I thought what I was seeing was just different in my version.

Comment actions Permalink

Please sign in to leave a comment.