New post
Avatar
0

Hi All,

 

I just updated my software to Finale 26 and after notating some stuff the playback, though I can see the arrow running through the file, is silent. I've tried reconfiguring in midi/audio, selecting "Play Finale through Audio Units" and many many other options but the sound is mute. When I play my midi keyboard, entering in music, it do hear the notes so not sure what's going on. Help please? I'm relatively new to Finale. I know it's some setting thing but can't figure out what. Thank you!

1 comment

Date Votes
Avatar
0

There is

MIDI/Audio menu > Reassign Playback Sounds

 

Have you tried that?

Permalink

Please sign in to leave a comment.