New post
Avatar
0

Hi All,

 

I just updated my software to Finale 26 and after notating some stuff the playback, though I can see the arrow running through the file, is silent. I've tried reconfiguring in midi/audio, selecting "Play Finale through Audio Units" and many many other options but the sound is mute. When I play my midi keyboard, entering in music, it do hear the notes so not sure what's going on. Help please? I'm relatively new to Finale. I know it's some setting thing but can't figure out what. Thank you!

4 comments

Date Votes
Avatar
0

There is

MIDI/Audio menu > Reassign Playback Sounds

 

Have you tried that?

Permalink
Avatar
0

I cannot get audio playback from Finale 26.0.1.706 and have tried everything obvious. The "Audio Setup" menu has a "Test Audio Output button" and this produces a test tone as expected. There are no midi devices, just the computer. This is on a newish iMac running Mojave 10.14.2. Any hints would be appreciated. I have used Finale PrintMusic for years and this is the first time getting Audio output has been a problem. This is the base install of Finale, without any extra Garritan sound libraries.

Permalink
Avatar
0

After a reboot of my iMac, I now get Audio output from Finale 26. This is not something you have to do on Macs very often, even after most software installs, so was low on my list of things to try.  

Permalink
Avatar
0

Im getting a buzz and a slight catch delay in playback after working on a file or moving into a second file for a short period of time. It's responding like the memory is saturated  and I have to restart my mac to clear it out. I'm running High Sierra 10.13.6 on a MacBook Pro that's just a year old.

Permalink

Please sign in to leave a comment.