New post
Avatar
0

Windows 10/Finale 26

I am wondering if there is a way to use two different "Human Playback" settings in different parts of the same piece of music/file. Thanks!

12 comments

Date Votes
Avatar
0

If I understand you correctly, your words “different parts” mean “different measures” of the document, not “different simultaneously playing linked parts”, right?

 

You can write the Human Playback interpretation into the document’s MIDI Data.

In that way you can playback the document with Human Playback style set to None, and still hear the Human Playback interpretation in each measure.

 

To do so:

MIDI Tool.

Select a region where you need a specific Human Playback setting.

MIDI Tool menu > Apply Human Playback…

 

When you are done,

Select the next region where you need a specific Human Playback setting.

MIDI Tool menu > Apply Human Playback…

 

&c.

Permalink
Avatar
0

Correct. For example, I would like measure 1 through 48 in Jazz Human Playback Style; and then change at measure 49 to Rock Human Playback style. I followed your instructions but must be missing something...

Permalink
Avatar
0

… I followed your instructions but must be missing something …

 

We need more info.

What happened when you did that?

What didn't happen that you expected to happen?

Permalink
Avatar
0

So, when I cleared the Human Playback to “none,” I then went to tools and chose midi tool. I then selected a 48 measure region of my score and chose “Jazz” for playback, and pressed “apply.” I closed the dialogue window, and I then choose another region starting in measure 49, and chose “rock,” again pressing “apply” and closing the dialogue window. When I then played the score back, it just played entirely in “rock” style. My goal is to get the first 49 measures to swing, and then change to rock at measure 49, which did not happen. My thought is that I am missing an important step along the way.

Permalink
Avatar
0

You didn't mention going to the plugin menu, choosing playback/apply human playback and applying the desired technique from the plugin. Did you do that?

Permalink
Avatar
0

I did go to the midi tool menu, then highlighted, then clicked on "apply human playback" and chose the option I wanted., and pressed apply - is that what you are talking about?

Permalink
Avatar
0

I've always used the plugin menu to apply HP. I never used the midi tool, but it looks like it should have worked. Make a copy of your file and try applying it through the plugin menu. It won't hurt to try.

Permalink
Avatar
0

… I've always used the plugin menu to apply HP …

 

Jeffrey Turner,

 

Are you using Finale 2014?

 

Since Finale 2014.5 the Apply Human Playback feature has been included in the MIDI Tool, thus making the plug-in obsolete.

Permalink
Avatar
0

I am using Finale 26 with latest updates. I was wondering about the plugin reference.

Permalink
Avatar
0

In v26, as stated above, you do not use a plug-in; you apply fixed HP to specific measures with an option from the MIDI Tool menu (not the MIDI/Audio menu, but the special menu assigned to the MIDI Tool).

Permalink
Avatar
0

I get what you are saying, but when I choose the correct HP from that Midi Tool Menu, and apply it to a specific region, I am still not getting any results. Sorry - but I just seem too dense at the moment to figure this out. I will work at it this weekend and see what I am doing wrong. Thanks for the assist!

Permalink
Avatar
0

Don,

 

I have re-read the foregoing thread to try to figure out why you are not getting the results you want. What I found I had missed was this:

 

>>My goal is to get the first 49 measures to swing

 

I had read over this too quickly. Swing is a Tempo Setting, not an HP setting. Check out this Knowledge Base article for tips (or search for "Swing" in the search box above for more threads) dealing with setting and "unsetting" swing in your composition.

https://makemusic.zendesk.com/hc/en-us/articles/115009732408-Alternating-Between-Swing-Rhythms-and-Straight-Rhythms 

Permalink

Please sign in to leave a comment.