New post
Avatar
0

I have hidden all the bar lines , but I can't remember now how I did it. Now I just want to show the final bar line at the end of the piece. I looked in the manual and tried to follow the instructions but cant figure it out. Using finale 10 . windows .hp computer.

15 comments

Date Votes
Avatar
0

Sorry using Finale 25.5.0.290

Permalink
Avatar
1

… I have hidden all the bar lines, but I can't remember now how I did it …

 

My first guess would be that you used the Measure Tool to choose “Invisible” for all the {right barlines}.

If so, you can get a Final Barline via the Measure Tool.

Double-click the last measure, and you get to the Measure Attributes.

 

My second guess would be that you used the Staff Tool.

If so, use a custom staff style on the last measure, to make the barline display.

Permalink
Avatar
0

...or right-click near the end of the music (where you think the final measure is) and choose Barline > Final from the context menu pull-down.

Permalink
Avatar
0

Hi Peter ,thanks for your help. I have tried Measure tool. I select last bar on all 3 staves. I get to “edit measure attribute” then click on Final but nothing changes on the page. I have tried it in Scroll view and  studio view and that makes no difference.

In Staff .I select the last bar ,opened up “Staff attributes”   “Items to display” bar lines is ticked. Still can’t get it to display the final bar line.

Adrian thanks for your help also. As you can read from the above I tried your suggestion but it did not add the final bar line to the score.

It is a mystery.

Permalink
Avatar
0

Here is a screen shot

Permalink
Avatar
0

… In Staff Tool I select the last bar, opened up “Staff attributes”   “Items to display” bar lines is ticked. Still can’t get it to display the final bar line …

 

This is a misunderstanding.

I am talking about a custom staff style, not about Staff Attributes.

They are two different things.

 

The settings in Staff Attributes are “global” (= for all the measures in the entire document).

A staff style can be applied “locally”, thus altering the Staff Attributes settings “locally”.

 

Selecting only the last measure does not work for only the last measure if you afterwards go to Staff Attributes.

Instead, you are changing the Staff Attributes (= the “global” settings for all the measures).

 

The first thing you must do, is create a custom staff style that forces the display of barlines:

Staff Tool.

Staff menu > Define Staff Styles…

Click the button “New”, to create a new staff style.

Define your new, custom staff style (= put a check mark next to Barlines), and give the staff style a name.

Click OK.

Now, select the last measure, and apply your new staff style (use the Staff menu).

 

Tip:

Select the two options

Staff menu > Show Staff Styles

and

Staff menu > Show Staff Style Names

Now you can see all staff styles in the current layout.

Do not worry! They will only show when you are in the Staff Tool.

 

Let us know how it works.

 

There is one more thing you could try (fixing a rather unlikely culprit).

We can go there if the staff style does not work.

Permalink
Avatar
0

I now understand the difference between staff attributes and staff styles I think. I tried to follow your instructions .Staff style 2 shows me making a new staff style called Departures and with bar line ticked.Staff style  1 shows me trying to apply it with staff styles where you can see Departures at the bottom. I could not get it to work. Sorry. Very grateful for your patience with me !

Permalink
Avatar
0

The next idea (like I said, fixing a rather unlikely culprit):

 

Please attach here a screen shot of the document’s

Document Options - Barlines

 

I suspect that the screen shot will reveal something.

Permalink
Avatar
0

Hi Peter here it is :-


Permalink
Avatar
0

Hi I don’t know whether this is relevant, but I started with just the Tenor line ,then added the lyrics then hid the bar lines and left it for a couple of months . When I returned to it, I then added the piano part and the piano music. Maybe there is something to do with working in that sequence?

Permalink
Avatar
0

Keith Robinson,

 

In your screen shot of

Document Options - Barlines

I can see at the top of the dialog box that the check box {Display all barlines} is un-checked.

Try checking it, and let us know whether that helped.

Permalink
Avatar
0

That has made a difference but as you can seen now all the bar lines are final bar lines. So I selected all the bars and then use measure > hide bar lines ,to get this result. Success ! Thank you so much for you help! I really do appreciate you taking the time to sort this out for me.



Permalink
Avatar
0

If you don't mind could I also ask you how I can space the piano part in Studio view is that it is lower? I have made it work in scroll view but I can't figure out how to move the staves .Thanks


Permalink
Avatar
0

As Far As I Know, it is not possible to respace staves in Studio View.

 

I suggest that you contact the folks in MakeMusic’s Tech Support.

Permalink
Avatar
0

Peter thanks so much for your help. Have a great week end!

Permalink

Please sign in to leave a comment.