New post
Avatar
0

Win 10, Fin 2012c

  Almost every time I press "play" the first time I load a piece, I get a message that says:  (Not responding)

  (The exact process I'm addressing is when I select a .mus file from my File Explorer, and double-click on it to open it in Finale.)

  It usually clears up within a few seconds, but sometimes takes a while.  I do the usual toilet plunger routine by opening or closing another app (Sticky Notes, toggle something on the Internet taskbar or whatever) and that seems to clear what I'm pretty sure is technically called a "logjam."

  Any way to clear this issue up more long-term?

Jon

3 comments

Date Votes
Avatar
0

How much RAM do you have? I used to have that issue then upgraded to 16GB from the 8GB I had and wow did it make a difference in Finale's speed. That and installing a 1Tb SSD. Of course I still have other serious problems with screen redraws, esp when using the repitch tool, but that's another thread.

Permalink
Avatar
0

This issue has started recently; there were no other changes to drives or memory.

Permalink
Avatar
0

Ok... but you didn't answer the question other than to assume it doesn't apply. Too many years of trouble shooting... 

 

You've not given us a single clue that could lead someone to the correct conclusion.

 

  • Include your operating system version and software version numbers.
  • Please be sure to include a brief description of the issue.
  • Include the steps that it takes to replicate the problem (if applicable).
  • Setting up the desired result versus the actual result can be crucial in clearly communicating the issue you are having.

 

Permalink

Please sign in to leave a comment.