New post
Avatar
0

I have a redundant key signature that keeps showing up.  For instance, the clarinet part has two sharps.  When I hit a double line, the exact same key signature shows up again.  I've tried deleting the double line but the redundant key signature just scoots over to the measure.  How do I get rid of it?  I don't need the double line in the bar line either.  Thanks.

2 comments

Date Votes
Avatar
0

Two ideas:

 

1) Measure Tool.

Double-click the measure that displays the redundant key signature.

In the Measure Attributes, for the Key Signature, is the measure set to, Always Show?

If yes, then change to Show if Needed.

 

2) Key Signature Tool.

A) Double-click the “pesky” measure that shows a redundant key signature. Is the key signature a Major key, or a minor key?

B) Double-click the previous measure. Is the key signature a Major key, or a minor key?

To avoid the redundant key signature, A) and B) should both be Major, or both be minor.

 

 

Also, Take a good look at the Document Options.

A) Document Options - Barlines

Is there a check mark at Double Barline Before Key Changes?

B) Document Options - Key Signatures

Is there a check mark at Redisplay Key Signature if Only Mode is Changing?

Comment actions Permalink
Avatar
0

Your very last suggestion did the trick, but it was worth the wait.  Thanks so much for your help.

Tim

Comment actions Permalink

Please sign in to leave a comment.