New post
Avatar
0

When a write a text in Finale v26, in a file written in Finale v25, the text is blank, after many attempts I succeeded in let it appear, but it's positioned on 3 or 4 staffs above the proper staff.

Has anybody had the same problem? Is it a bug?

5 comments

Date Votes
Avatar
0

We need more info.

The better we understand, the better we can help.

 

1) With what tool are you entering the text? - Text Tool? - Expression Tool? - or?

 

2) Are you in Scroll View or Page View?

 

3) If you are using the Text Tool, is the text block Page Attached, or Measure/Staff Attached?

 

We may have to ask more questions, but the questions above make a good beginning.

Comment actions Permalink
Avatar
0

I'm using text tool and I have the same problem both in Scroll View and Page View. The text block is measure attached at instrument staff

 

Comment actions Permalink
Avatar
0

After selecting the text, what is your Text > Baseline Shift setting? (Normally it is zero.)

Comment actions Permalink
Avatar
0

I add that I tried to put a text in a completely new file v26 and it works perfectly. This is why I presume it's a bug from v25 to v26 that has to be fixed.

The point is that I have to submit my composition by this Friday, so I'd appreciate if you could give me a hint how to solve it. 

Comment actions Permalink
Avatar
0

I checked: the baseline was 3 by default, when I enter a new text. I put it to 0 and now it works. Problem solved, thank you for your hint

Comment actions Permalink

Please sign in to leave a comment.