New post
Avatar
0

I am using the Expression Designer to create a rall. at the end of my piece. 

The marking is on the next to the last measure. The final measure has a fermata.

The rall. decreases tempo fine, but the fermata lasts for 20 seconds. 

How do I stop the rall. effect before the final measure?

 

Windows 10.5

Finale 26.3.1

PC

3 comments

Date Votes
Avatar
0

Rather than that, try going to Preferences > Human Playback > Tempo Variations, and uncheck Ritardando before Fermatas

 

Your rall. and the built in rit. may be ganging up on the fermata.

 

Comment actions Permalink
Avatar
0

Thanks, but that didn't seem to change anything. Is the rit or rall supposed

to last more than one measure? 

Comment actions Permalink
Avatar
1

I'm not a school-trained musician, but I thought they persisted until they were cancelled.

Comment actions Permalink

Please sign in to leave a comment.