New post
Avatar
0

Finale Friends:

I've written a guitar part that requires two layers where I change note head shapes (solid to hollow) and reposition the note heads to overlap, double-stemming some notes. Looks pretty good when it's all lined up right.

The problem happens when I copy a part. In the new location, the note heads are no longer repositioned and having go back and do it over and over again is tedious and time-consuming.

Is there a way to copy the part EXACTLY as it is?

Thanks for any solution/insight that is offered.

I'm using Windows 10 and v26 with everything up to date.

Jim Westlyn

 

4 comments

Date Votes
Avatar
0

Can you show us an image/screenshot of what you are after? (For example, the presence of eighth-notes might preclude some solutions.)

Comment actions Permalink
Avatar
0

Hey J Adrian:

Thanks for the reply.

This 1st shot shows the music with the two layers adjusted as I intend.

 

This 2nd one shows how it gets jacked around when it's copied and pasted. It's an accompaniment pattern so it repeats a lot.

 

 

Thanks for any assist you'd like to offer.

Jim Westlyn

Comment actions Permalink
Avatar
0

James Westlyn,

 

Music Spacing settings are document specific, not program specific.

 

It looks like both documents have the same settings for avoiding notehead collisions:

 

You mention that you “reposition the note heads to overlap”.

Every time Music Spacing is applied, the noteheads will be moved back.

Obviously this happens when you copy/paste the music.

I suggest that you, instead, click the Unisons option {None}.

In that way the Music Spacing will by default make all noteheads overlap.

 

Another option is that you, in the program’s {Preferences - Edit}, de-select {Automatic Music Spacing}.

This de-selecting means that Finale will not, automatically, Apply Music Spacing, without asking you for permission.

Comment actions Permalink
Avatar
0

Thanks!

De-selecting Automatic Music Spacing did the trick!

I really appreciate the time and effort.

Comment actions Permalink

Please sign in to leave a comment.