New post
Avatar
0

Used glissandos with electric guitar to great effect, and then got a NotePerformer free trial, after the free trial's expiration, my glissandos no longer played back at all. Is there some way to reset this so that they play back correctly? Tried messing with Human Playback settings to no avail. Any advice is appreciated!

2 comments

Date Votes
Avatar
0

In 27.1 I can get a gliss "effect" (a kind of delayed slide-in) in both legacy notation and SMuFL with NP.

 

(I do  not hear the first note attacked until the slide begins just before the second note. Given that I am not a guitar player, I'm not sure what I should have expected to hear.)

 

Comment actions Permalink
Avatar
0

I have two string quartets that have a few glissandi in them and it is a problem that I can’t really use NP for these (I managed to tweak some things in one quartet so that the playback works, for the most part, but the other quartet I can’t get the glissandi to be reliable at all; same with a cello quartet that has some glissandi). It is a known fact that glissandi in NP is not really supported for Finale, and says as much on the NotePerformer Web page. The main issue is that NP changes the settings in human playback that would enable glissandi, at least reliably.

In your case, what I suspect might be all you have to do is to go into the HP preferences and change Start/stop time to include an HP effect. As the Noteperformer site says, the software purposely sets the Start/Stop Time to "No HP Effect.” That is important, apparently, for NP to function correctly, but “negatively impacts glissandi.”

Comment actions Permalink

Please sign in to leave a comment.