New post
Avatar
0

I have carefully followed the steps described in the User Manual to change the swing feel to even in a short passage of a song.

It is said that you have to choose the Midi Tool, select the bars to change and in the Midi Tool Menu, right at the bottom, select "Apply Human Playback" and set the style in the following window.

Very simple.

But, it doesn't work.

I remember having made such changes in the past, with former versions of Finale.

Could someone tell me if there is something I have missed?

2 comments

Date Votes
Avatar
1

There is another way to do it:

Add an expression (Tempo Mark) that creates Swing playback (in the Default Document there is a ready made expression for Swing).

If your Finale document is a multi-staff document (= not a one-staff lead sheet), then take a good look at the Score List for the expression category Tempo Marks.

In the column for the linked parts, check all staves (assuming that you need Swing playback in all staves).

Yes, I know it sounds crazy that a setting for the Linked Parts would affect playback in the Score, but that is Just One Of Those Things.

 

At the end of the passage you will have to add another Tempo Mark expression, to cancel the Swing playback.

Comment actions Permalink
Avatar
0

Hi,

I knew this trick, which is as far as I remember, the old way to change the tempo or style.

I fact, I would like Makemusic to check this problem and fix it.

Comment actions Permalink

Please sign in to leave a comment.