New post
Avatar
0

After replacing my defective computer and re-installing Finale 2014, there is NO audio on playback, although it appears to be playing back. The Windows version is 7 Professional. Everything else in Finale works fine. We are able to get audio from all other programs, such as CDs, websites, etc. Any advice will be appreciated.

5 comments

Date Votes
Avatar
0

Try this: MIDI/Audio > Device Setup > Audio Setup > Audio Driver: Direct Sound / Enabled

Comment actions Permalink
Avatar
0

Michael M - Thank you! I tried your suggestion, but still no audio on playback of my Finale document.

After selecting "direct sound" I never saw an option to "enable". (I do hear audio when I "test audio output" but the mic level shows it's responding to audio through my video lifecam.) I have also tried every combination of settings available in the Audio Setup, but no success with any. Is there perhaps a mute button somewhere that I've overlooked?

Comment actions Permalink
Avatar
0

I just checked my old computer (which has Finale 2014.5 on it) and, indeed, there is no "Enabled" option, as in Finale 27. In "Settings" all of your Windows levels are up? In MIDI/Audio > VST Banks & Effects all your Banks and Master Volumes are up? You do have instruments assigned? In the Score Manager arer your instruments perhaps muted (M)? Can't think of much else to look for.

Comment actions Permalink
Avatar
0

What other ASIO or audio drivers do you have installed (if any)? Conflicts are not uncommon but it sometimes takes a bit of sleuthing to get them resolved.

Comment actions Permalink
Avatar
0

The audio drivers of some programs take over exclusively....  If have Cubase running, for instance, I can release that driver when that application is running in the background, otherwise I'd have no sound in Finale. You need to check what programs might utilize the driver and see if it is possible to disable its exclusivity.

Comment actions Permalink

Please sign in to leave a comment.