New post
Avatar
0

HP computer Windows 11, Finale v26.  Sound Blaster X3.  I just installed the Sound Blaster X3.  If I go to you tube and play music everything works fine.  When I try to play music through Finale - no sound.  If I test the speakers in the control panel they work fine.  I've checked the internet to see if there were any answers but no luck.  It's probably some simple thing that I haven't done yet.  However, at this point I don't know what that might be.  I have the Logitech speaker system that has always worked fine.  I thought that I might improve the sound some with the Sound Blaster - or not.  Does anyone have any idea of what needs to be done that I haven't done.  Thanks.

3 comments

Date Votes
Avatar
0

Windows audio driver conflicts are not uncommon. It could be something as simple as a path problem caused by the newer installer. The first thing I would try is to reinstall Finale and see what happens.

Comment actions Permalink
Avatar
0

I doubt it is a path issue but it could be a driver conflict. Did you disable your old sound driver after you installed the SB X3? Finale doesn't like to share stuff.

A reinstallation of Finale might fix it and it is worth a try since it pretty easy to do.

Comment actions Permalink
Avatar
0

Thanks for your help -

I will try to do what has been suggested and reload Finale.  I had spent so much time trying to get Sound Blaster to working that I got behind on some of the music I had to work on.  I will have to try the reloading at a later time.

I got my Logitek speakers to working with surround sound with just the setup in the computer.  I will be using this at the time until I catch up with the music and then I will spend some time and try reloading Finale to see if I can get Sound Blaster to work.  Sound Blaster x3 might not be any better than just surround sound.

Thanks again for all your help.

Comment actions Permalink

Please sign in to leave a comment.