New post
Avatar
0

Using full Finale version 26 on Mac. I imported a music XML file that has 4 staves (voices). At least one of the staves has random changes in volume during playback. I need it to be the same level throughout. I already tried clearing ALL MIDI data just in case, and nothing changed. There are no markings on the music to indicate volume; it's just a bunch of notes. 

4 comments

Date Votes
Avatar
0

Howdy. A few thoughts:

  • Is Human Playback on and if so, could you provide a screenshot of the settings? It might be that HP is generating a mood or doing any of a number of things that it can do.
  • Using the MIDI tool (I know you cleared the MIDI data), are the notes in question showing any differences in note velocity?
Comment actions Permalink
Avatar
0

I would turn HP off. Play it with Soft Synth. You might delete all the Expression symbols too. Use the Select all command. There might be a hidden one here or there. If it plays correctly using Soft Synth, turn HP back on as see if that cleared it up.

Comment actions Permalink
Avatar
0

Thanks both of you! Turning off HP fixes it. I don't really know why HP is doing what it's doing. It was set to "Standard", and here's a screenshot of the details dialog.

 

And FWIW, here's a part of the score that had a random volume change. I think the 2nd measure was getting softer (on parts 2, 3, 4?).

It doesn't appear to have any expressions. I haven't tried deleting all Expressions since turning off HP worked. Thanks again!

Comment actions Permalink
Avatar
0

I don’t think you will find a cause if they isn’t any expressions hidden or not. It seems HP just acts up from time to time. You are probably okay to turn it back on now..

Comment actions Permalink

Please sign in to leave a comment.