New post
Avatar
0

no way to show the correct font display

I tried everything suggested here and in the KB

I am on Mac Monterey/M1, Fin27 last version

any help? thanks

11 comments

Date Votes
Avatar
0

What is the font that you’re using for the expressions? F27 requires one of the SMuFL compliant fonts.

Comment actions Permalink
Avatar
0

I know... Finale Maestro and, just in case, Maestro Legacy...

Comment actions Permalink
Avatar
0

Have you restarted your computer since upgrading?

Comment actions Permalink
Avatar
0

Yes

Comment actions Permalink
Avatar
0

Can you post the file to Dropbox or similar, and post the link here, so we can look at the file?

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

Why did you set up custom expressions, rather than using the already existing ones? (Not criticizing, just asking.) When I enter a dynamic from the Expressions window, they go in correctly. I have F27.1, so I'm updating to 27.2, and I'll see how that works.

 

A few minutes later: F27.2 installed. Standard expressions work fine.

 

One thing I note: If you look at the standard dynamics (select one, click edit) they show the font as Music font (Finale Maestro 24 plain) But your custom expressions just show Finale Maestro. I don't know why. But the only fix I can think of is to simply use the existing expressions, unless they don't do what you want. And even if you need to change something, I would do it by editing an existing one.

 

Have you sent this in to Tech Support?

Comment actions Permalink
Avatar
0

good point!

in your opinion there is a way to convert custom expression to standard expression?

Comment actions Permalink
Avatar
0

I can’t think of a way, but that doesn’t mean there is‘t one. Unless you have hundreds of them, I would just delete and re-enter them. Many of the stock expressions have metatools, so re-entering them should go pretty quickly. 

Comment actions Permalink
Avatar
0

I found a temporary workaround: saving the "wrong" file in xml then reimporting it...

up until now all the custom expression disappearead and are assigned in the right category

Comment actions Permalink
Avatar
0

that xml trick works (not always) for expression not at all for tempo markings...

with old scores is a nightmare!
 
Comment actions Permalink

Please sign in to leave a comment.