New post
Avatar
0

Mac OS 10.12.3 Sierra

Finale 25

I've been using a font forEVER, called Galliard.  Finale 2014.5 and now 25 do not "find" the italic version of this font.  In earlier version of Finale, the font was listed as "Galliard" with the usual style choices (roman, italic, bold, bold italic) as a subset.  NOW the roman versions are are listed as "ITC Galliard", while the italic version is listed by Finale as "Galliard ITC Galliard italic".  I need to choose "ITC Galliard italic" to get what I want.

Opening up Font Book, there's "Galliard" with the subset "Galliard ITC Galliard Italic" and "Galliard ITC Galliard Bold Italic", and way down at the bottom of the font list is "ITC Galliard" with Roman and Bold subsets.

It seems that somewhere down the line this font family split up.  Maybe one of the Mac OS updates did that?  

The important question is, how do I fix it so Finale will choose the intended fonts when I open up earlier files?  Going forward is not an issue, but I have a composer I work with who is constantly making small changes to his pieces, and it takes quite a while to change those fonts.  These fonts were used for many expressions, such as "cresc", "dim.", etc.  Hundreds of pieces.  Is there a way to globally replace the font in a file?  Even that would be quicker than choosing each expression and changing the font.  Is there something I can do to the font itself, or is that going to cause the same sort of problem?

Many thanks -

T.D.

9 comments

Date Votes
Avatar
0

Hello T.D.

 

Thanks for posting!

 

It sounds like there is some sort of mis-information or discrepancy in the actual font information. I would recommend getting in contact with the developer of the Galliard font itself to troubleshoot/address that - you may need an updated version of the font!

 

That being said, I do know that Finale can search for one font in a document and replace it with another. You can do so using the Font Utilities function (Document > Data Check > Font Utilities). Here is a user manual article with some more details: Font Utilities dialog box.

 

Hope this helps!

Permalink
Avatar
0

Hello L. Dutton,

 

it helped me too, thank you. Is it possible to save the preferences when you chose a font?

I mean, i like Arial as a font for all my text in finale, but when i open a new file it goes back to Times New Roman...

 

I hope you can help me,

 

Best regards,

 

Rogier

 

 

Permalink
Avatar
0

Font preferences are document specific. You would have to change them in your templates and Document Styles to have them open that way automatically.

Permalink
Avatar
0

Hello,

 

I have another question:

Can I change the display and printing setup from PORTRAIT to LANDSCAPE after I made the decision in the setupwizzard?

 

Hoping to hear from you.

 

Best regards,

 

Rogier Monsieur

 

Permalink
Avatar
0

Rogier Monsieur,

 

Are you using the “full Finale”, or one of its smaller siblings? (like PrintMusic or NotePad)

 

With the “full Finale” you can indeed change a document’s default page orientation.

By my word “default” I mean that you need the same formatting, when new pages are created in the document, right?

 

To do so:

Document menu > Page Format > Score…

 

You can also change the default formatting for linked parts:

Document menu > Page Format > Parts…

 

When you have changed the Page Format, all new pages will get the new page format.

Already existing pages are not affected.

This is by design, and what users have requested.

 

To update already existing pages, switch to the Page Layout Tool, and use

Page Layout menu > Redefine Pages > …

 

 

PS

You may also like to take a look in the Print dialog, to make sure that the printer settings, too, are as needed.

Permalink
Avatar
0

You have to make the change in two places:

Page Layout tool > Page Size... > Change Orientation from Portrait to Landscape

File > Page Setup... > Change the orientation there, too.

Permalink
Avatar
0

perfect help, thanks! (p.s. using full version)

 

Greets,

 

Rogier

 

Permalink
Avatar
0

Hello,

 

i have another question.

When i make a score with repeats, i see only the repeat-marks in the upper part, but i want them to show them in all extracted parts. The photo shows what i see in the extracted part. Only little squares in stead of the repeat signs... It says 'show repeats', but it doesnt do it..

Please advice me

 

Kind Regards,

 

Rogier

 

 

Permalink
Avatar
0

Try this:

 

Staff Tool.

Double-click one of the staves.

The dialog box Staff Attributes appears.

In the pane Items to Display, is the item “Endings and Text Repeats” selected or de-selected?

 

By The Way:

You do not have to fix the staves individually, one-by-one.

Instead, use the plug-in Global Staff Attributes to fix all the staves “at one fell swoop”.

Permalink

Please sign in to leave a comment.