New post
Avatar
0

I'm running Finale 27 on Windows 10; Monitor #1 = Laptop, #2 = Monitor, #3 = Monitor.

System Margins dialog box is missing.  Not a new behavior, I've just been limping along without it for a few years, now.  Time to fix this!

I tried deleting FINALE.INI and restarting Finale.  Still no dialog box viewable.
I tried making each of my monitors the Main monitor.  Still no dialog box viewable.
In RegEdit:
  Computer\HKEY_CURRENT_USER\Software\MakeMusic\Finale27\Finale\Dialog Location
    EditPageMargins = 403,699 (this is visible)
    EditSysMargins = 403,600 (I've tried many variations, but none brings it into a viewable area).

HERE IS THE SECRET: I had Finale open when I made the change in RegEdit.  That's a mistake.
Close Finale.
Reset the EditSysMargins key location in RegEdit.
You may close RegEdit or not, it doesn't make any difference.
Start Finale.
If you see the dialog box, great.  If you don't see it, select Page Layout -> Systems -> Edit Margins.
Close the dialog box.
Close Finale (save changes to your document - not saving changes can make the dialog box get lost again).
Open Finale and select Page Layout -> Systems -> Edit Margins.
Confirm that your dialog box STILL appears.

It's idiotic that the steps are so inflexible and that it hasn't been fixed in code over the past six years, but this may help someone out there.

4 comments

Date Votes
Avatar
0

So, deleting Preferences didn’t work for you?

Comment actions Permalink
Avatar
0

I am having the same problem with missing dialogue boxes. I have tried resetting my Preferences, and I have also tried doing a clean install. Neither of these approaches worked.

So I'm wondering about your solution. One of the steps you listed is this: "Reset the EditSysMargins key location in RegEdit."

How do I do that?

Thanks much!

Comment actions Permalink
Avatar
0

Andre Strydom,

 

Are you using Windows Finale, v27?

Comment actions Permalink
Avatar
0

Thanks, Peter!

 

Yes, I had seen that post, but I’ll need some help with carrying out this step: “Reset the EditSysMargins key location in RegEdit.” How do I do that?

And, yes, I am using Finale v.27.

Thank you!

Comment actions Permalink

Please sign in to leave a comment.