New post
Avatar
0

I have searched through other posts but have yet to be successful in finding a fix for this issue.  I can't get Finale to play through my bluetooth ear buds or even a wired set of headphones.  I have tried going through the Audio Midi Setup without success.  Both devices show up, but selecting either one does not stop Finale from playing through the internal speakers.

 

I'm on a Mac (10.15.7) with Finale 25.  

 

Remember those days when plugging in headphones meant they would automatically work for everything on your computer?  

 

Thanks in advance.

5 comments

Date Votes
Avatar
0

But that doesn't work with Bluetooth. You aren't "plugging in headphones".

 

AudioMidi Setup is a start but you need to go to System Preferences/Sound and select your BT headphones for System Audio.

 

My iMac, I can select external speakers, headphones, any interfaces that are plugged in and on, Zoom Audio Driver, Soundflower, Blackhole, either of my external monitors — or a BT device when plugged in, paired and on.

 

Those good old days must have been when I was running Finale 1 on my Mac Plus in 1990. I just wasn't paying attention.

Comment actions Permalink
Avatar
0

Thank you for the response.  Setting up the BT in Sound Preferences was already taken care of.  I ended up finding another place to switch over in Finale to the ear buds under Audio Setup.  As it has been for years, Finale is a lot of trial and error.  Why Finale is the only app on my computer that does not default to whatever device is selected in Sound Preferences is puzzling.

 

 

 

 

Comment actions Permalink
Avatar
0

>Why Finale is the only app on my computer that does not default to whatever device is selected in Sound Preferences is puzzling.<

 

It is puzzling but I can only assume it's because you don't have very many music apps. I rattled of a partial list of mine. Some follow System audio. Most don't including any of my DAWs unless everything else is off which just never happens.

Comment actions Permalink
Avatar
0

I have the same issue on my PC, here in May of 2022.. I plug in a headset directly to the computer and everything on the computer plays through the headset EXCEPT Finale.And don't give me any grief about not having many music programs. That is not pertinent or on topic.

 

In Finale, I go to MIDI/Audio and go to the Audio Setup dialog, where System Preferences show all sound going to the headset, but on the Mic Source and Output Source dropdowns,, the headset is not even listed as a selection.

 

I am a 38-year computer professional, and can say with assurance that this is NOT a configuration issue with my computer. It is a PROGRAMMING DEFECT in Finale.

 

MakeMusic needs to Fix this defect and issue the fix to all users, and meantime, it would be good if someone could come up with a work-around that would help us all get past this defect.

 

David in Mississippi

Comment actions Permalink
Avatar
0

Apparently, you know the problem and solution and don't need our help. Unless…

 

Finale, like so many other applications, wants to control system audio. If it is not able to do that when open, you will not hear anything. There are many threads on this subject, Mac and Windows. Unfortunately, because most users do not have this problem, there is no one solution that works for everyone. 

 

How you access, whether you are using MIDI or VSTs, other apps etc. all affect how this works—or doesn't. 

 

If you care to tell us everything we need to know, one of us might see the problem and be able to help.

https://makemusic.zendesk.com/hc/en-us/community/posts/215729367-General-Discussion-House-Rules 

Comment actions Permalink

Please sign in to leave a comment.