New post
Avatar
0

Hello All,

I created a new marching band score using the "Setup Wizard".  I set the time signature to 'cut time'.  I added a few notes and hit play just to test.  When I hit stop my time signature switches, by  itself, to a 2/2 time signature.  

Can someone help me understand why that's happening and how to correct it so that my score displays cut time?

 

Windows 11....using Finale Version  27...Garritan instruments

Thanks

1 comment

Date Votes
Avatar
0

Since you created the document using the Setup Wizard, my first guess is that the problem is document specific (not program specific).

 

If the problem is program specific (= happens in all documents), then I would consider resetting Finale’s Preferences.

 

 

Now for the possibility that the problem is document specific:

 

First, take a look in

Document menu - Document Options - Time Signatures

There are options for abbreviating 4/4 to Common Time, and abbreviating 2/2 to Cut Time.

 

Next, take a good look at the actual time signature:

Time Signature Tool.

Double-click the first measure. The dialog box Time Signature appears.

You can expand the dialog box by clicking a button called {More Options >>}, or something like that.

When the dialog box is expanded, you can see an option to display another time signature than the real time signature.

Comment actions Permalink

Please sign in to leave a comment.