New post
Avatar
0

I encountered a bug where a file I'd been working on for 2 days suddenly abandoned my tempo setting at the 5th bar, suddenly playing back really slowly.

Of course, I'm on deadline... this is really no good.
I found a solution. Clearing midi data didn't do it.
Changing the setting in Playback Controls>HP Preferences>Midi Data>Tempo>[dropdown] fixed the problem. Changing it, then changing it back, cleared the glitch.

The default is HP (Ignore Data). This is what broke. Changing it to "No HP Effect" fixed it - and the bug cleared. I switched back to "HP-Ignore Data" and it was back to working.
Mac OS High Sierra
Finale 25

8 comments

Date Votes
Avatar
0

Thanks for your potentially very helpful post Johnathan, but even though I have exactly the same problem, your fix didn't work for me. My tempo changes, inserted into the score with the Expression tool had been working perfectly, and suddenly Playback is ignoring them and doing some other crazy stuff as well ........

For example, I saved the file with another name, and when I reopened it it now plays at a crazy fast tempo with no relation to my Expression mark tempo or any tempo that I might type into the Playback Controls box .......

Comment actions Permalink
Avatar
0

Just for a lark, check that your audio sample rate is consistent between Finale and your sound card. Either have both set at 41K or 48K. A mismatch (which could be inadvertently caused by another program) would also slightly change your pitch.

Comment actions Permalink
Avatar
0

Any time something suddenly stops working, my first action is to reboot the computer.

Comment actions Permalink
Avatar
1

And I had a repeat of the same problem - but found a different solution ...... Other files WERE playing back with their tempo changes so I knew it was a file-specific problem. The solution was to make the tempo changes (expression tool) visible on all the staves. When they only showed on one stave, they were, suddenly one day, not "read" by Finale...... 

I post this just in case anybody else finds themselves with the same problem .....

Comment actions Permalink
Avatar
0

Finale reads tempo marks in the top line only... if you're in a staff set without the top line of the score, you'll get random errors.
You might get other errors for various reasons. It's a particular issue when trying to export audio stems from your score.
2 solutions:
1. Midi Tool>Apply Human Playback> select "Apply Specific Elements>Tempo Changes" before export or playback, even in a staff set,
2. Select all (or whatever you're trying to chage), then Midi Tool>Tempo, then Midi Tool> Set To...
Tempo data set with the midi tool will take precedence over any other attempt by Finale to calculate tempo via Human Playback... make sure you have Preferences>Human Playback>MIDI Data >Tempo set to HP (Incorporate Data).

It's a sure-fire solution to use the MIDI tool to override HP interpretation errors. You can even create custom fermata lengths and rits that stay with the file and any export.

See the article https://www.scoringnotes.com/tutorials/using-finales-tempo-map/ 

Comment actions Permalink
Avatar
1

… The solution was to make the tempo changes (expression tool) visible on all the staves …

 

Ian Swedlund,

 

The general solution is this:

Document menu > Category Designer > Tempo Marks > Score List > Edit…

In the Parts column, check all staves.

 

Did you try that?

 

(Yes, I know. It sounds crazy that a setting for parts would affect playback of the score)

Comment actions Permalink
Avatar
0

Thanks Peter and Jonathan - I will guard preciously your solutions for the next time this happens !!

Yes, Peter, that was my fix, but I got there via double-clicking on the score with the Expression Tool highlighted but it was pure luck that I clicked on the Parts as well as the Score. Now I've learnt another trick - thanks!

Comment actions Permalink
Avatar
0

I tried all these suggestions, but Ian's was the only one that worked. It looks terrible in the score. But otherwise, it doesn't work.

Comment actions Permalink

Please sign in to leave a comment.