New post
Avatar
0

About 50% of the time when I'm moving notes from the standard notation line down to the tablature line, the tablature shows up an octave too low. I then have to select the tab music and transpose it back up an octave. It's a pain in the butt. Why does this happen, and has it been fixed in the new version of Finale?

I reported this issue years ago to Make Music and they still have not addressed it. 

9 comments

Date Votes
Avatar
0

It may happen because guitar music is notated with a one octave transposition. Why it only happens in some of your documents may have something to do with how you set up the score. (Just speculating, there.)

 

Why they haven't addressed it, I have no idea!

Permalink
Avatar
0

I get that, but why then does it happen intermittently instead of all the time? 

Permalink
Avatar
0

And it happens intermittently within the same document. I'll select a group of measures and pull them down to tab, and they'll be fine. Then the next group is an octave too low. I said it happens 50% of the time, but it's really probably more often than that. 

Does anyone else have this issue? It's happened with the last three versions of Finale. I haven't upgraded yet, but I was hoping to read that they fixed it. 

Permalink
Avatar
1

Jeff Troxel,

 

I have not experienced your problem.

  

I suppose that your problem is not a playback problem, only a layout problem, right?

In Other Words:

1) The playback octave level is always correct (before you copy), right?

 

This is just “a shot in the dark”:

Go to

Preferences - Edit

2) Is the option “Respect Instrument Ranges when Copying or Changing Instruments” selected or de-selected?

Permalink
Avatar
0

Playback is also affected. I just tried this with a recent document. I pulled the first bar down to tab normally. The second bar came down in the lower octave, resulting in several negative number in the tab. When I played it back I heard both octaves on the second measure. Tab played back an octave lower while the notes played back normally. 

The "Respect Instrument Ranges" is selected. 

Permalink
Avatar
0

I deselected the "Respect Instrument Ranges" option and it seems to have fixed the problem. Wow. Thanks. The make-music help person I spoke with before didn't tell me about that. 

Thanks. 

Permalink
Avatar
0

This did not help in my case. When I have the guitar show in transposed mode (up an octave) Finale transposes the TAB notation fretting up an octave too, which is ridiculous. If one wants to print a guitar part with the notes and the TAB together, this is a disaster requiring a workaround that should not be necessary.

Permalink
Avatar
0

… This did not help in my case …

By your word “This” you mean de-selecting the option {Respect Instrument Ranges}, right?

 

I am unable to duplicate this.

 

When I have the guitar {note staff} show in transposed mode (up an octave) Finale does not transpose the TAB notation fretting up an octave.

If I understand you correctly, you are talking about the layout, right?

 

But what about the playback?

Does the note staff play back in the correct octave pitch?

Does the TAB staff play back in the correct octave pitch?

Permalink
Avatar
0

I have taken another approach with the TAB staff, and it now works as it should.

 

Thanks for responding.

Permalink

Please sign in to leave a comment.