New post
Avatar
0

I don't seem to be able to install 2014.5 on a mac machine. I see that there are sometimes issues with aria player, but i cant get that far...i just keeps crashing when i try to install it.

5 comments

Date Votes
Avatar
0

Are you trying to install a 32-bit application on a Mac OS that requires 64-bit?

(I'm not sure how far Apple has gone enforcing this to date.)

Permalink
Avatar
0

what is your OS version?

Permalink
Avatar
0

Im not sure what os version, the mac is 2 years old....

Permalink
Avatar
0

You can check by going to the apple icon in the upper left of the screen, and choosing About this Mac...

 

But if you haven’t upgraded the OS in two years, 2014.5 should install. 

Permalink
Avatar
0

Although 2014.5 will still work (with limitations) if previously installed over an older Mac OS that is updated to High Sierra, it will not install over High Sierra or Mojave.

 

Among the limitations, Human Playback and other functions that I'm now forgetting will cause 20145 to crash.

Permalink

Please sign in to leave a comment.