New post
Avatar
0

Windows 10  v.26.0.1.655

I have a section in the middle of my piece that has a repeat with 1st and 2nd ending. At the end of the piece I have a repeat back to the beginning of the piece. I want the nested section to play the 1st and 2nd endings every time. I've tried the various settings in the backwards repeat dialog, but the nested section plays both the repeat and 2nd ending only on the first complete pass. When the final repeat targets the first measure and the piece starts again, playback skips the nested 1st ending and goes to the 2nd ending. How do I get it to play the nested repeat with 1st and 2nd endings every time the entire piece repeats?

9 comments

Date Votes
Avatar
0

This should work. Double click on the handle of the number 1 and enter 1,3,5, etc...

 

Comment actions Permalink
Avatar
0

There used to be a "Reset on repeats" option, but when I check this in Finale 26, it does not give the results I expect.

You may want to use the "Submit a request" (at the top of this page) to call attention to this thread to MakeMusic support.

Comment actions Permalink
Avatar
0

Reset on repeats is the way to do it for simple repeats, but the method I explained works for 1st endings.

Comment actions Permalink
Avatar
0

One year later I am having the same issue (repeated section that does not repeat on the da capo). I was glad to see this solution, but it no longer seems to work. Any other ideas?

Comment actions Permalink
Avatar
0

Dale Lyles,

 

Michel Herr’s solution still works for me.

Please describe your steps so that we can duplicate your problem.

Comment actions Permalink
Avatar
0
  1. Put in first ending (1E), for first half of Verse (1V)
  2. Put in second ending (2E), for second half of verse (2V), heading straight into the Chorus (C)
  3. Put in D.C. al Fine (DC)
  4. Hit play: It plays 1V : 1E > 2V : 2E > C > 1V :1E2E > C

I tried clicking the "reset repeat," but that did nothing. I unclicked it.

I used Michael Herr's solution, but that did nothing.

I have tried every combination of all the options, but nothing changes.

I submitted a request.

Comment actions Permalink
Avatar
0

Dale Lyles,

 

Your step 1. (= put in first ending) sounds like the culprit.

It should be two steps, not one step; a first ending includes two “Finale repeats”, namely an {Ending} and a {Back Ending}.

 

Try this:

Instead of the steps 1. and 2. select the measure(s) for the second ending.

Then, go to

Repeat menu > Create First and Second Ending

 

Instead of step 4. (= hit Play) save some time with this:

Repeat menu > Check Repeats…

 

By the way:

How many measures are in your first ending?

To understand how Finale works, select (as a test) at least three measures, and then go to

Repeat menu > Create First and Second Ending

Comment actions Permalink
Avatar
0

Thank you for that solution—I do not generally use the menus for input, so I completely missed that. (It puzzles me that simply creating the repeats with the repeat tool doesn't achieve the same thing, apparently.)

I also missed the "check repeats" menu item—what a time saver!

Comment actions Permalink
Avatar
0

… (It puzzles me that simply creating the repeats with the repeat tool doesn't achieve the same thing, apparently.) …

Simply creating the repeats with the Repeat Tool does achieve the same thing as creating them via the repeat utility “Create First and Second Ending” - if you do it right.

The utility merely does what you can do yourself in Finale.

If you study carefully, how “Create First and Second Ending” creates/sets up the repeats, you might find out what you did wrong.

Comment actions Permalink

Please sign in to leave a comment.