New post
Avatar
0

4 comments

Date Votes
Avatar
0

… playback and note entry is still in the wrong key in m53 of the attached file when entering notes in Alto sax and Horn 1&2 …

 

I opened your Finale document in my Finale v26, and your document played back correctly for me, also in measure 53, in Alto Sax and Horn 1&2.

Please specify the steps you've already taken, so that we can rule out things.

Comment actions Permalink
Avatar
0

Hi I'm using v25 if that matters. I'm also using a M Audio Key-Rig 49 for note entry. However, if I unplug the USB form the Key Rig, the Horn 2 is still sounding the wrong note during note entry with the mouse.

 

As I mentioned, what I've tried so far are the steps in that article. When I unplug the keyboard, shutdown and restart FInale v25, and enter an A below middle C into Horn 2 m53, the playback during note entry sounds a G#.

After deleting all MIDI data as instructed, still the A sounds as G# during note entry. I tried entering a note on m1 b1 in Horn 2, and still sounds G#. Also tried entering the A in m54, still sounds G# (again all with no keyboard plugged in)

 

 

 

Comment actions Permalink
Avatar
0

Michael Williams,

 

1) Another step which you perhaps have taken already (not mentioned in the article): reboot.

 

2) Is the playback also wrong when you click the Playback button?

Do all the other instruments play back correctly?

Comment actions Permalink
Avatar
0

wrt 2) yes playback is wrong on these and correct on all others.

 

wrt 1) I have restarted Finale. I'll try rebooting the computer now and see.

Comment actions Permalink

Please sign in to leave a comment.