New post
Avatar
0

Finale 25.5.0.290

Aria Player v1.872, Engine x64 v1.960

Windows 10 (Three machines: Studio, Office and Laptop; lowest spec is Ryzen 5 8GB, 512 GB SSD, highest is Core i7, 32GB, 1TB SSD+4TB HD)

 

Every playback mode I have tried has issues:

- Using VST with Garritan/CoMB 2 and/or Aria usually results in voices dropping out and expressions not rendering.

- Using MIDI is just generally awful, I won't bore you with details

 

So I have settled on:

- VST -> SmartMusic SoftSynth.

- Audio driver is DirectSound (and/or ASIO on my Studio machine) Also, changing buffer size does not help.

- Human playback is OFF (which is a problem, I would prefer it to be ON, but that creates other problems)

 

In that mode, when I load a concert band arrangement (22 staves, 8 of which have two layers) and press play, the first time it plays sounds fine. After that, there is an annoying "helicopter" effect until I reboot the PC. More specifically, there is a "thwop thwop thwop thwop" sound that corresponds to 16th notes at the current tempo, which blurs into a dull roar with that many channels.

 

Merely shutting down Finale does NOT help, nor does clearing MIDI data, sending all notes off, or anything of that sort I have tried. This happens on ALL THREE machines. 

 

This reproduces on all my other projects as well, but while on small ensembles (until recently, almost all my projects were quartets or quintets) it's only a minor nuisance and I can live with it, (and have been since I got Finale 25,) with a full band score it's unusable. Muting all the tracks but a few at a time lets me get SOME work done, but it's really driving me nuts.

Any suggestions on how to get usable playback would be deeply appreciated. Thanks.

 

 

0 comments

Please sign in to leave a comment.