New post
Avatar
0

This number 8 should be at the corner exactly, 

 

like this, number 7,

 

But it won't be there both in text tool and expression tool. 

I put it at the position, but as my finger takes away from the click of the mouse, it slides out somewhere else. 

This problem is with letters(characters) which is below the number in the picture, too.

How can I put it the right position?

Thank you.

6 comments

Date Votes
Avatar
0

From the colors, it looks like you have the 7 as an expression, and the 8 as text. If you use 8 as an expression, could you align it better? Can you adjust the offsets in the positioning window of the expression? 

Doesn’t the page number dialogue give you the chance of using opposite page numbering?

Comment actions Permalink
Avatar
0

Hi Mike!!

Yes! 7 as an expression, and the 8 as text. I tried with both tool, and it was same anyway. 

I'm almost copying the Hymns, so 7 should be that position. From 1 to 7 is pretty much in the right position. It was what I just sampled 7. From 8 doesn't work. :-(

 

Comment actions Permalink
Avatar
0

Kim, can you send me the file? Or better yet, post it to DropBox or something like that, and post the link here, so all of the forum can work on your problem.

Are they page numbers, or numbers for each hymn?

Comment actions Permalink
Avatar
0

Jihye Kim,

 

The ‘8’ should be perfect as a text block.

Something is not right.

Your screen shot reveals that the text block has incorrect settings.

The text block handle is on the text block’s upper left corner, should be on the text block’s upper right corner.

 

Try this:

 

1) Text Tool.

Context-click the handle on the text block with ‘8’. In the context menu, choose {Edit Text…}. A blinker appears in the text block.

(Shortcut: When the handle is drag-selected, hit Return)

 

2) Text menu > Justification > Right

(my guess is that the Justification incorrectly is set to Left, should be Right)

Setting the Justification to Left will not cause any immediate change in the layout of the ‘8’.

 

3) Text menu > Alignment > Right

You may see a small change in the layout when you change the Alignment to Right.

 

4) While the ‘8’ text is still highlighted (= displays a blinker), go to

Text menu > Frame Attributes…

(if the blinker is gone, and the handle is selected, hit Shift-Return)

 

My guess is that the following settings are what you need:

NB: If you use the lower pane option {Right Page Alignment and Positioning}, then point 2) above is irrelevant.

Comment actions Permalink
Avatar
0

Are these page numbers or Hymn numbers?

 

Either way, using the number in Frame Attributes for your text (as Peter's diagram shows) will give the most consistent results, although for Hymn numbers, you would want to use Single Page rather than a page range at the top.

Comment actions Permalink
Avatar
0

It is solved!!! Just uncheck snap to grid. It works in both expression tool and text tool!!! Mike gave me this answer! Thank you Mike and all of you give me replies!! God bless you all!!!!

Comment actions Permalink

Please sign in to leave a comment.