New post
Avatar
0

My Finale 2014.5 has worked perfectly for a long time. However, recently, when exporting an audio file, the recording stops before the end of the piece. 

Any ideas about why? Is there a limit to the length of an exported wav or mp3?

5 comments

Date Votes
Avatar
0

Perhaps you stopped the export before Finale had finished exporting the audio file?

 

Take a look in the MIDI/Audio menu.

Is the option

Play Finale Through MIDI

selected?

Comment actions Permalink
Avatar
0

Peter Thomsen.

Thank you. In your second comment you NAILED it! I've only recently begun using the Garritan voices (as opposed to SmartMusic SoftSynth), so I'm running MIDI?Audio with Play Finale through VST. Setting it to Play Finale through MIDI caused it to EXPORT the entire file.

So, now I have a new question. Since I want to continue using Garritan, do you know of a workaround to have both the sounds I want and the complete EXPORT I need?

Thanks... Bill James

Comment actions Permalink
Avatar
0

Since you in the MIDI/Audio menu have the option

Play Finale through VST

I suppose that you are using Windows Finale - right?

 

When you are exporting audio file via VST, you have to wait until Finale has finished exporting the entire file =  the time it takes to play back the entire Finale document.

In Other Words:

If the playback has a duration of 5 minutes, then the audio file export (probably) takes 5 minutes, too.

The export is done in “real time”.

 

Audio export from playback through MIDI is much faster.

Comment actions Permalink
Avatar
0

If on the Mac, you should be exporting as AU.

Comment actions Permalink
Avatar
0

Peter Thomsen,

You're batting 1000. I did not know that exporting with VST setting occurs in real time. So, yes, I have been cutting it off too early. Tested it and let it "cook" just a little bit, and it worked perfectly.

Thank you very much for helping me.

Bill James

Comment actions Permalink

Please sign in to leave a comment.