New post
Avatar
0

In Finale 26.3.1.643 (Mac OS 11.6.1) I am experiencing problematic behavior with slurs disappearing when they're attached to notes in the beginning of a measure that switches to slash notation on a later beat. I noticed a similar post from several years back. Does anyone know whether this bug has been fixed?

6 comments

Date Votes
Avatar
0

… Finale 26.3.1.643 (Mac OS 11.6.1) …

 

With the exact same combination of Finale version and Mac OS version I am unable to reproduce your problem as you describe it.

In a measure where the first half of the measure has slurred notes, the slurs do not disappear when staff style Slash Notation is applied to the second half of the measure.

 

Can you provide exact steps to reproduce the problem?

Comment actions Permalink
Avatar
0

I'm applying the staff style Slash Notation in the usual way. As soon as I do, the previous slur disappears.

Interestingly, I see in my Define Styles dialogue box that the boxes for displaying smart shapes are unavailable:

Comment actions Permalink
Avatar
0

I reproduced your example:

 

 

As you can see, the slur appears for me, both with and without Slash Notation.

 

What is interesting, is also that your example shows another smart shape - diminuendo hairpin - which does appear.

Comment actions Permalink
Avatar
0

Hmm…. I wonder what's not working for me.

Comment actions Permalink
Avatar
0

One other twist to this: playback of the (now-hidden) slurred notes becomes detached as soon as I apply slash style.

Comment actions Permalink
Avatar
0

Later, when trying to create multi-measure rests, I experienced more glitches. This made me step back and think: this file began its Finale life as an XML file exported from Dorico 3.5. I'm beginning to wonder if all of these odd behaviors I've not encountered before might be XML import-related.

Comment actions Permalink

Please sign in to leave a comment.