New post
Avatar
0

Hi,

I was using the Finale 25 well, but suddenly one day the Finale through Audio Units does not play (it does not play with Garritan), only the Finale through midi plays. (Smartmusic softsynth)

Another problem is that the playback speed is much faster than the one set in the Dynamic tool. For example, I have to set tempo 40 to play at 60. It is disconcerting that these symptoms suddenly appear. I guess it's been like this since I opened the higher version (Finale 27) file once.

please give me some advice.

7 comments

Date Votes
Avatar
0

Welcome to the forum!

 

1) Are you using Mac Finale?

 

2) Please specify the steps you’ve already taken (to solve the problem), so that we can rule out things.

Have you - e. g. - tried

- quitting Finale, and launching it again?

- rebooting?

- deleting the Preferences file?

 

3) MIDI Audio menu > Reassign Playback Sounds

Have you tried the menu command Reassign Playback Sounds?

 

4) Three things control the tempo in Finale:

MIDI Tool (= the recorded tempo changes)
Expression Tool (= the expression tempo changes)
Playback Controls

And they work in a hierarchical fashion.

The tempo in the Playback Controls is overridden by an Expression that sets a tempo.
This is overridden by the MIDI Tool, which is at the top of the “Tempo Hierarchy”.

 

Since the tempo expressions are overridden, clear the Tempo Changes in the MIDI Data:

Edit menu > Clear Selected Items…

De-select everything except Tempo Changes.

Comment actions Permalink
Avatar
0

Thank you for your response!

1) Are you using Mac Finale? 

yes

2) Please specify the steps you’ve already taken (to solve the problem), so that we can rule out things.

- quitting Finale, and launching it again?

- rebooting?

yes, I tried the things, but it's not helping ;(

- deleting the Preferences file?

where can I find the file?

your suggestion of 3) and 4)

I have done all the things, but It plays still 1.5x faster that written....

 

Comment actions Permalink
Avatar
0

… - deleting the Preferences file?

where can I find the file? …

 

The Finale 25 preference file, it is no longer called what you might expect, i.e. 'Finale 25 Preferences', but 'com.makemusic.finale.fprf' which puts it quite a distance away from the older Finale preference files, and makes it easy to miss.

 

 

… I have done all the things, but It plays still 1.5x faster than written …

 

In that case I suspect that the tempo expression is incorrectly defined for playback.

Make sure that the tempo mark note value is a Quarter, not a Dotted Quarter.

Comment actions Permalink
Avatar
0

Have you checked that the MIDI/Audio Device Sample Rate setting on your copy of Finale agrees with the setting on your computer Sound screen itself. Combining a 44,100 setting on one device with a 48,000 setting on the other results both in a tempo change and a slight pith change.

 

Comment actions Permalink
Avatar
0

What is your MacOS?

Comment actions Permalink
Avatar
0

It is 10.14.6!

Comment actions Permalink
Avatar
0

Tempo conforms to a hierarchy in Finale. At the top is MIDI. If this is controlling your tempo, nothing else you do can work. 

To clear this —or eliminate it as a possible cause—do the following:

 

With your document open, go to the Edit menu and Select All.

Next, again from the Edit menu, select Clear Selected Items.

A window will appear. You want to clear all the boxes except MIDI and Tempo Changes so that it looks like this:

 

 

Click OK. 

 

Tempo changes in Expressions or the Playback windows should now work—but not both. Expressions takes priority over Playback.

Comment actions Permalink

Please sign in to leave a comment.