New post
Avatar
0

I have a playback problem that's been coming and going for weeks, but now seems to have come and settled in for a long-term stay. To wit, Finale is 95% of the time ignoring my playback speed. To show the problem to you all, I have simplified it in this way:

 

  • I took my current large (3500 bars) single-staff Finale document, and deleted all but its first four bars and its first Layer.
  • Then I did an "Edit / Clear All Items" of everything in those four bars except "Notes and Rests". 
  • Then set the Playback Controls tempo to "quarter note = 400"
  • And I set the Playback Controls / Playback Settings / Human Playback Style to "none"
  • And I cleared everything on Playback Controls / Playback Settings / Playback/Record Options
  • And then I do a playback.

 

It should play back very rapidly. But for me, it plays back very slowly. The Playback controls tempo is ignored. 

 

If you like, please download http://www.gwzz.com/slow-sample.musx, open it, set your Playback Controls tempo to "quarter note = 400", and do a playback on it. Does it play fast -- at the requested speed -- or does it play slowly? If it does play fast, change it to "quarter note = 20". Does the playback speed change to match?

 

On my machine and file, generally either the playback cannot be made slow, or the playback cannot be made fast. Sigh. Unpredictably. The real Tempo-Expression settings within the full score are completely ignored. Am I crazy? Is my computer crazy? Is Finale crazy? Oh dear.

 

Thanks.

 

(I am running Finale 2014d.v5030 on Windows 7/32-bit. I have been a Finale user, off and on, since 1992. The current project is my most ambitious Finale project ever.)

6 comments

Date Votes
Avatar
0

Sorry, but I can't open your sample. Could you send it to wawoodman at aol dot com?

 

One question, though. Are you stopping/starting with the playback controls, or with the space bar?

Comment actions Permalink
Avatar
0

I am a brand new Finale user. In playing back a choral score to practice, I cannot slow the tempo down at all to the tempo at which the piece should be performed.  How can I slow down the playback?  Human control = none. 

Comment actions Permalink
Avatar
0

Three things control the tempo in Finale:

 

MIDI Tool (= the recorded tempo changes)

Expression Tool (= the expression tempo changes)

Playback Controls

 

And they work in a hierarchical fashion.

 

The tempo in the Playback Controls is overridden by an Expression that sets a tempo.

This is overridden by the MIDI Tool, which is at the top of the “Tempo Hierarchy”.

 

In Other Words:

If you insist on controlling the tempo via the Playback Controls, then you must

- clear all Tempo Changes (Edit menu > Clear Selected Items…),

- clear (or disable) all expressions with playback effect Tempo.

Comment actions Permalink
Avatar
0

Peter - thanks very much. Your solution worked for me AND after 10 years, I finally understand the tempo setting herarchy. Much obliged.

Robert

Comment actions Permalink
Avatar
0

>In Other Words:

If you insist on controlling the tempo via the Playback Controls, then you must

- clear all Tempo Changes (Edit menu > Clear Selected Items…),

- clear (or disable) all expressions with playback effect Tempo.<

 

This confuses a lot of people. First you need to Select MIDI in the Tools menu. Now select your measures or Select All in the Edit menu.  

Next, you go to Clear Selected Items, and uncheck all boxes that you don't want to affect. 

 

To clear all MIDI, you want these boxes checked—all three if Tempo Changes have already been applied and you want to clear the document. Some clear only Continuous Data, then tell us it didn't work to clear Tempo—and they're right, it won't. Sometimes, you can clear only the Tempo but that doesn't work with many internet downloads. Also notice that you can clear Expressions by checking the right boxes. When satisfied with your selections, click OK at the bottom.

 

Comment actions Permalink
Avatar
0

Try turning HP off. Or, perhaps, choosing a different HP selection.

Comment actions Permalink

Please sign in to leave a comment.