New post
Avatar
0

Just an annoyance/minor bug. On my system (2010 iMac, High Sierra, Finale 25) the the Simple Entry Rest Palette unchecks itself and disappears. Any way to keep it up there so I don't have to keep reloading it when I need to add a rest?

I do a lot of simple entry as I am not a keyboardist - and composing at this rate seems to work well for me. 

Thanks!

26 comments

Date Votes
Avatar
0

I, Too, Have That Problem :  The entry rest pallet has disappeared from my workspace/edit, having the mouse cursor swept across

the rest selection pallete, it slipped off the edge of the screen.  On reboot, the menu option under Windows shows the rest pallete

unchecked, but repeatedly re-checking that box is of no avail whatsoever.  The rests are completely gone.  I have 260 compositions

affected.  SOMEBODY please help

Permalink
Avatar
0

One point: in Simple, you don’t need the rest palette! Select the duration, and tap the zero on the numberpad. Instant rest!

Lawrence: change your screen resolution to show more real estate. Chances are, you will see your palette. Drag it closer to your work area, and reset the resolution.

Permalink
Avatar
0

There is plenty of desktop around the window of the workspace that the missing rest palette is nowhere.  The entry sequence using a zero key

entry when a note value is selected does not permit placement on the score after you put a note down.  The zero key worked to enter a rest value,

once or twice, but not in an entry sequence, and it doesn't flow with a sequence entry, and doesn't work.  Any other ideas?  I also can't figure out

how to change a note duration with a keystroke shortcut. 

Permalink
Avatar
0

After one enters a note, the "R" key will change the note value to a rest retroactively.

Permalink
Avatar
0

It's a matter of workflow. When I am entering with Simple, I use the numberpad to select duration: 4=eighth note, 5=quarter, 6=half. (You should be able to figure out the others!) Then, I use the letter keys A-G to enter the notes on pitch.

 

I strongly suggest you go to the Finale Quick-start videos, and watch (in the Entering Notes section) Simple Entry (Extended Keyboard) or Simple Entry (Laptop.)

 

If, as you say, the rest palette was dragged off the screen, increasing the resolution may bring it back into view, and you can drag it back to where you want it.

 

 

Permalink
Avatar
0

CASEY BURNS,

 

Just curious: If you go to "Edit > Preferences > Palettes and Backgrounds," is "Show Rest palette in Simple Entry" checked? If not, checking it should fix the issue you are having.

 

 

Permalink
Avatar
0

Thank you Casey, and all who contribute.  I have ver 2014, and that menu option to check each palette is not on the preferences drop

down sub-menu.  For the pal to just disappear, and resist adjustment is a mystery.

Permalink
Avatar
0

I check it in the Palettes and Backgrounds but then after it disappears I notice that it is unchecked. It just doesn't want to stay checked it seems. 

Thank you for the suggestions of using alternate methods to enter these. I find however that simply grabbing the note or rest that I need works best for me, rather than keyboard shortcuts. I am more right-brained when I compose whereas the keyboard shortcuts seem to shut off my right brain - as if it was a menu item which keeps unchecking itself....

 

Permalink
Avatar
0

… I check it in the Palettes and Backgrounds but then after it disappears I notice that it is unchecked. It just doesn't want to stay checked it seems …

 

In that case there is reason to suspect the Preferences file.

You could try clicking the Reset All Preferences button (or remove the Preferences file).

Permalink
Avatar
0

Thank you Peter   Where is this button located?

Permalink
Avatar
0

This button is not available in Finale 2014. You have to delete the preferences file, which has a different name in the Mac or PC version.

Permalink
Avatar
0

Lawrence Matarrese,

 

For version 2014 under Windows, the Preferences file is called “Finale.INI”.

Permalink
Avatar
0

One think I tried which seems to be working is to create a new Maestro Default Font file. I've arranged the rests up on the top of my screen with other tools I use frequently and it seems to be stable there. 

Permalink
Avatar
0

Well here is a new wrinkle. The Rest Toolbar stays put usually - until I click anything in the Main Tool Palette. Then it disappears (and unchecks itself in the Window menu). Also happens when I run playback in the playback window.

A bit of an annoyance!

 

Permalink
Avatar
0

Casey Burns,

 

Did you try my suggestion? (about a possibly corrupt Preferences file)

Permalink
Avatar
0

Have been trying to upgrade the ver 2014 (Win10) to ver 26, but have no luck; going thru Sweetwater tech support.  So I just delete finale.ini, and the rest panel will be restored? 

 

Permalink
Avatar
0

I might need instructions on how to....

Permalink
Avatar
0

Haven't tried that yet Peter - not sure what it is called in OS - maybe Finale.plist or something. Will search for it later.

 

Permalink
Avatar
0

Casey Burns,

 

Finale v25’s Preferences file is called

com.makemusic.finale.fprf

 

Look in your Mac OS X user account’s Library folder.

Often the user account’s Library folder is hidden.

To get there, hold down the Option key, and pull down Finder’s Go menu.

Permalink
Avatar
0

I looked in both Library folders (root and user) for that hidden file and couldn't find it in any of the Finale configuration files. 

Permalink
Avatar
0

Casey, if you use Finale 25, you can also look for the "Reset all preferences" button in the Finale preferences.

Permalink
Avatar
0

Well I tried that. The Rest Toolbar seems to stay whenever I click on anything in the Main Tool Palette. But now, the Smart Shape Toolbar vanishes (and unchecks itself)! 

I asked MakeMusic support exactly where the Finale preferences file is located. Using the dialog box in Michel's post probably edits it - so any file corruption remains. I think it needs to be purged entirely. Will report back. 

Permalink
Avatar
0

In the Window Menu, have you marked the palettes you want to see, positioned them as you like and did you Save Preferences in the File menu ?

Permalink
Avatar
0

Yep. Still disappears. 

 

Permalink
Avatar
0

Edit > Preferences > Palettes and Backgrounds > uncheck "Close subsidiary palettes when leaving tool."

Permalink
Avatar
0

That seems to have solved it - will see if its now stable. Seems I tried this before and it starts doing it again. 

 

Permalink

Please sign in to leave a comment.