New post
Avatar
0

Latest Vers. of Finale....v25?  Windows 10.

Sorry if this has been covered.  I found something similar but not quite the same.

I've always typed chords into the score/parts manually.  Under the Chord Tool I click on the beat of the measure and, using the keyboard, type in, like:  Dmin7(b5) and it always works.  Recently, when I use altered chords, it wont' take it and says "this chord is not in the library....would you like to add it....." .  But, when I type in D:0, and get the chord library, the chord is indeed there.  It's just more clicks and really gobbles up the time.

Anyone having this problem?  From another post, I gleaned that the problem might have something to do with the fonts I'm using.....Broadway Copyist"....but can't figure it out.

Thanks.

20 comments

Date Votes
Avatar
0

Make sure that you are typing the chord exactly as it appears: no extra or missing spaces, etc.

Comment actions Permalink
Avatar
0

Yessir!  I'm typing them in just like I have done for years and years.  I've always used "Broadway Copyist" font....since it came out, and it's always worked.  Thanks, Mike.

Comment actions Permalink
Avatar
0

Can you post an image of a problematic suffix (what you describe as an altered chord) and another one of what can be seen in the Chord Definition window (top box)  if you select the suffix from the Chord Suffix Selection window ? In the case of complex suffixes (superimposed tensions on 2 levels, parentheses), the components have to typed in the right order (Edit the suffix and type Next to see in which order the elements have been entered).

Did you create the suffix yourself ?

Comment actions Permalink
Avatar
0

Comment actions Permalink
Avatar
0

That is how I'm entering it, Michel.

Comment actions Permalink
Avatar
0

Comment actions Permalink
Avatar
0

As you can see, the chord, exactly like I typed it is #113 in the library.  What am I missing?

Thanks for the help.

Comment actions Permalink
Avatar
0

It is weird that there are 2 different fonts used for the same suffix : min7(b5). Hard to figure out why.

Comment actions Permalink
Avatar
0

I will confirm the error! I am getting the same result.

 

I will dig deeper.

 

There is something wrong with the Finale Copyist font. The lower case b is not being recognized as a flat. I will send it in.

Comment actions Permalink
Avatar
0

When I open an arrangement done earlier in Finale 2014, using Finale v25, it works just fine.  ??

Comment actions Permalink
Avatar
0

I have submitted it to tech support. I refuse to call them "customer satisfaction."

Comment actions Permalink
Avatar
0

Thanks, Mike.  Appreciate the help.

Comment actions Permalink
Avatar
0

… It is weird that there are 2 different fonts used for the same suffix : min7(b5). Hard to figure out why …

 

That is not what I am seeing.

In my own copy there is only one font used for all the characters in the suffix min7(b5), namely the font Finale Copyist Text.

 

However, exactly that is the reason why Type Into Score does not work as you would expect.

 

You would expect that typing a lowercase b would give you a flat symbol (as in all other chord suffix libraries).

Buy typing ‘b’ for a flat symbol only works in suffixes where the flat symbol’s font is a music font.

 

Example:

In the suffix library with the JazzText font all the flats are in the Jazz font (and not the JazzText font).

 

Fix for the suffixes with the Finale Copyist Text font:

either

- when using Type Into Score, type the flat as a Ñ (e. g. type min7(Ñ5) to get min7(b5), (I just tried it, and it works)

or

- edit all the suffixes with the flat symbol, and change the flat symbol to the flat from the Broadway Copyist font (a time consuming task)

 

Personally (I am lazy) I would just use the colon method instead, and enter Dmin7(b5) as D:113

 

… There is something wrong with the Finale Copyist font. The lower case b is not being recognized as a flat …

 

The font is called Finale Copyist Text, not Finale Copyist.

It is a text font, not a music font.

And that is the reason why you have to type Ñ to get a flat.

In a music font (like e. g. Broadway Copyist) you type b to get a flat.

Comment actions Permalink
Avatar
0

… It is weird that there are 2 different fonts used for the same suffix : min7(b5). Hard to figure out why …

PETER : That is not what I am seeing.

That was the reason of my comment.

Peter's explanation is spot on. Frederick got me confused as he mentioned in his first post that he was using  Broadway Copyist.

Comment actions Permalink
Avatar
0

Michel, everything I'm looking at says: "Broadway Copyist" font.  Where are you seeing "Finale Copyist"?

I will try the "N" instead of b and see if it works.

Thanks

Comment actions Permalink
Avatar
0

The "N" did not work.  I also tried changing just the "Alteration" font to Finale Copyist.  That didn't work....and it changed all the other chord symbols on the page, previously entered, to "B".

Comment actions Permalink
Avatar
0

It's not an N, but rather Ñ, with a tilde.

 

I tried changing fonts to both the Copyist, and Copyist Text. But in any case, the problem is on Finale's end, because the problem shows up with their settings. We should not have to change things to make them correct.

Comment actions Permalink
Avatar
0

I agree.  I "contacted" them with another problem about 2 months ago.  I still haven't heard back from them.

What's going on there?  Anyone know?

Comment actions Permalink
Avatar
0

I just received a response from MM:

 

There does appear to be an issue with how the Handwritten suffix libraries are responding. This is due to how the flat character is set in the suffix library. I will make sure to write this up so that we can get this fixed quickly. 

Comment actions Permalink
Avatar
0

Thank you, Mike.

Comment actions Permalink

Please sign in to leave a comment.