New post
Avatar
0

I am using "Windows 11" lap top, and Finally 27. I have three simple questions:

1 - How do I turn the zoom tool off (I even opened up a new file, and restarted the question)?

2 - A row of options is missing, between the upper most row (that includes "File"), and the row that contains the symbols for "record" and "playback."

3 - Sometimes - apparently sporatically - no sound can be be generat by my MIDI key board.

6 comments

Date Votes
Avatar
0

I have no specific answer but since Finale 27 runs perfectly fine on Windows laptops all over the world, I suspect something on your laptop is conflicting or you have some setting wrong.

You know Finale customize the toolbars. Window>Customize pallets. Under Edit>Preferences, you can set up how Finale opens and some other stuff.

For #3 it seems a lot of folks seem to have issues with a midi keyboard and Finale. I would contact MM support and start a case about it.

Comment actions Permalink
Avatar
0

1- You might have to reset the preferences.

2- Under the menu bar (the one with File, Edit, etc.) you choose which pallets are showing. You will find those choices in the Windows menu, in the Finale menu bar.

3- follow Ernest's suggestion.

Comment actions Permalink
Avatar
0

3 - Sometimes - apparently sporatically - no sound can be be generat by my MIDI key board.

 

Not enough information. Is the expected playback on your PC or your keyboard's internal speakers? Both are setup/configuration issues but not the same.

Comment actions Permalink
Avatar
0

I just updated.  When I open a new document, I am not seeing notes, but squares.  What am I missing?

 

Comment actions Permalink
Avatar
0

You appear to be missing the fonts. Did you restart your computer after updating?

Comment actions Permalink
Avatar
0

… I just updated.  When I open a new document, I am not seeing notes, but squares.  What am I missing? …

 

Welcome to the forum!

 

I suppose that you have just updated to Finale v27 - right?

 

Since the problem happens in new documents, I suspect that the music fonts are not installed correctly.

Do a custom install of just the music fonts, and check whether that helps.

 

By The Way:

Do old documents display correctly?

Comment actions Permalink

Please sign in to leave a comment.