New post
Avatar
0

I used to be able to change the speed of the play back. I can change the number, but the playback still plays at the same speed. I don't have any tempo markings in this short piece. I am using human playback. 

I have version 27

4 comments

Date Votes
Avatar
0
Comment actions Permalink
Avatar
0

Delete all your midi data with the edit selected items tool. Next turn HP off and play it. It should have your tempo speed working. Now try turning HP back on.  Or, you might try just using a different HP selection. Play it and then go back to your prefered HP selection.

Comment actions Permalink
Avatar
0

Actually, if you change your playback settings to reset, it should normally be able to disregard prior metronome marking expressions and play whichever tempo you select. Regrettably, unless it's been recently fixed, this stopped working a few versions ago and I did confirm the bug with Tech Support. It's maddening since often times I like to test out various tempi before settling on a metronome marking. The workaround is to create an expression for that tempo and try various ones. 

Comment actions Permalink
Avatar
0

Regrettably, unless it's been recently fixed, this stopped working a few versions ago 

 

I think that was part of eliminating the old Tempo tool which happened with the release of 25. Many complaints about that going back almost 6 years now. I don't think it's a simple bug fix — not sure that MM even recognizes it as a bug.

Comment actions Permalink

Please sign in to leave a comment.